Simpleboard and security

Last week I installed SimpleBoard 1.1.0 over at my other website, ArchaeaWeb. Unfortunately I neglected a recent security advisory. No permanent damage fortunately, but someone managed to upload a perl script and run a P2P client on the server all weekend.

If you’re in a similar situation, make sure that you upgrade to JoomlaBoard 1.1.2. It is perfectly compatible with Mambo 4.5.x, regardless of what TSMF says. And of course if you run a CMS, keep it up to date and keep track of the security advisories. Spending the day cleaning up after script kiddies instead of working is so very tedious.